WordPress 2.1.3 & 2.0.10

WordPress security release, If you on the latest branch 2.1 series, pls upgrade to 2.1.3 and if you still on the old branch 2.0 series pls upgrade to 2.0.10, since is a security release it is advice that upgrade immdiately, if is a feature release i will wait to see hows the public respond.

For user that going to upgrade from 2.1.2 to 2.1.3 and feeling lazy ( yeah sounds like me ) , just copy these file and replace

  • wp-login.php
  • wp-comments-post.php
  • xmlrpc.php
  • wp-trackback.php
  • wp-admin (whole folder)
  • wp-includes (whole folder)

p/s if you patch your wp-db.php before for chinese blog, don’t forget the edit the file first before copy and replace.

Share it with your friends, thanks !
Share on Facebook
Facebook
Tweet about this on Twitter
Twitter
Share on Google+
Google+
Share on Tumblr
Tumblr
Buffer this page
Buffer
Pin on Pinterest
Pinterest
Email this to someone
email

You may also like...