Google Gears for firefox 3.5

If you just upgrade your shiny firefox to the latest version – firefox 3.5 and find out that Google Gears is no longer working.

The standard way to resolve this should be looking for the upgraded addon but it seem like are no latest build release by Google. Luckily there are some user release the firefox 3.5 compatible Google Gears , my only question is why there are no mac version ?

On a side note, can any one release yslow for firefox 3.5 ?

google-gears-logo

p/s  16/07/2009 it seem like Google release official Google Gear for Firefox 3.5 , you can just visit the official page to upgrade but if i using firefox on mac to visit , i can’t see the upgrade option.

Share it with your friends, thanks !
Share on FacebookTweet about this on TwitterShare on Google+Share on TumblrBuffer this pagePin on PinterestEmail this to someone

You may also like...